In general, the idea is good to use something more descriptive than
"OP_DO_TOKEN" in activity report, however, I think "OP_DO_TOKEN" was
intended for any activities that were performed on the token records, so
perhaps "OP_TOKEN_*" (e.g. OP_TOKEN_MODIFY) instead of "OP_*" would be
more appropriate?
Also, in TPSTokendb.java, where the three activities report that
revocation is not permitted, why do they have "success". Shouldn't they
be "failure" since the op was not allowed to happen? I know you didn't
touch that code, but I'm just wondering.
Christina
On 04/18/2016 09:38 AM, Endi Sukma Dewata wrote:
For clarity the TPS operatons that generate OP_DO_TOKEN activity
has been modified to generate OP_MODIFY instead, except for the
changeTokenStatus() which will generate OP_STATUS_CHANGE.
https://fedorahosted.org/pki/ticket/2268
_______________________________________________
Pki-devel mailing list
Pki-devel(a)redhat.com
https://www.redhat.com/mailman/listinfo/pki-devel